Advertisement - Content continues below
Advertisement - Content continues below

Discuss Computer Problem. in the Electricians Chat - Off Topic Chat area at ElectriciansForums.net

J

johnnyb

Welcome to ElectriciansForums.net - The American Electrical Advice Forum
Head straight to the main forums to chat by click here:  American Electrical Advice Forum

Lads and Lasses.
Need some help here, you know the up and down arrows that you click on, on the right hand side of the page, when i go onto a new post on the forum, it doesn,t start at the top of the page, it starts a third the way down, hence i have to scroll up to beginning?
Any idea guys and girls, doin mi tree in, does not happen on other things i do on computer, could this be something wrong with my settings? HELP?
 
CK Tools :) The professionals choice when it comes to Electrical Tools
This official sponsor may provide discounts for members
Advertisement - Content continues below
D

Dave

  • Thread Starter Thread Starter
  • #2
Hi johnny.. i just checked your settings and they are fine...it must be at your end...
 
J

johnnyb

  • Thread Starter Thread Starter
  • #3
Cheers mate, strange never seen it happen before, and it doesn,t happen anywhere else just on here, but i emailed lenny and he did say it happens there, so i might be looking for something thats common to us all , do yer think.
 
Bulk Workwear - Clothing Suppliers for the Whole Forum Network
This official sponsor may provide discounts for members
Advertisement - Content continues below

Reply to Computer Problem. in the Electricians Chat - Off Topic Chat area at ElectriciansForums.net

Test Meter - Forum Sponsors since 2007!
This official sponsor may provide discounts for members
Advertisement - Content continues below
Top Bottom