uHeat Banner - Forum Discount Available
This official sponsor may provide discounts for members
Advertisement - Content continues below
Advertisement - Content continues below

Discuss Forum post problem in the Need help with ElectriciansForums.net? area at ElectriciansForums.net

Status
Not open for further replies.
Welcome to ElectriciansForums.net - The American Electrical Advice Forum
Head straight to the main forums to chat by click here:  American Electrical Advice Forum

The 1st post of every thread starts with this text...

Welcome to ElectriciansForums.net - The American Electrical Advice Forum Head straight to the main forums to chat by click here: American Electrical Advice Forum
Apart from being wrong and grammatically incorrect, Shouldn't this be some sort of banner or something above the forum?
Surely it should not be mixed in with original post on every single thread?

snap1.JPG
Snap2.JPG
 
Advertisement - Content continues below

snowhead

-
Mentor
It might start with every 1st thread post that you see, but not for me.
It will probably stop after a few posts by yourself.

Someone in the know will be along to explain why.
 
  • Thread Starter Thread Starter
  • #3
Strangely it is no longer doing it
It was (for me) in the 1st post of this thread but now it isn't and I haven't posted or done anything since
 

SparkyChick

Mod
Mentor
Arms
Esteemed
There are all sorts of things in the forum, I suspect Dan added it when he created the American section just as a pointer to highlight the fact that you may not be posting in the right area if you're from the USA.
 
  • Thread Starter Thread Starter
  • #5
just as a pointer to highlight the fact that you may not be posting in the right area if you're from the USA.
But it says "The American Electrical Advice Forum" so it does the opposite to what your suggesting

Main forum page has a banner with "Welcome to ElectriciansForums.net The International Electrical Advice Forum for Electricians Talk"
which is how it should be not mixed in with someones post

So if it says "American" and if I was American then I would assume I was in the correct section and post anyway

Not having a go at anyone, just wanted to highlight the fact that its obviously not being displayed correctly and very ambiguous for members which I'm guessing is the opposite of its purpose
 

static zap

-
Advent Win
AI dishing out adverts when Dan isn't about.
(life is always more complicated when you go global)
...Or it has a sense of humour
"My real name begins with the 13 letter of the alphabet !"
Thanks for sharing our new Trump status !
 

SparkyChick

Mod
Mentor
Arms
Esteemed
It's not for me... like I said, there are lots of rules that govern content... the staff don't have access to these and none of us would pretend to know what they all are.

It could be because you have a low post count, it could be the forum you're looking at.

Don't worry about it.
 
  • Thread Starter Thread Starter
  • #9
It was in this thread earlier, then it wasn't, without doing anything and now it's back again so doubtful its to do with post count and when its there its in every forum topic

Tried ignoring but it gets really annoying when I have read it a LOT because it's the 1st text in every post :mad:
 

SparkyChick

Mod
Mentor
Arms
Esteemed
Just noticed... it could be the fact you're country is coming up as France currently. That may be the trigger for these additional messages. If the system doesn't recognise your IP address as a UK address, you'll be redirected to a country appropriate section maybe.
 
  • Thread Starter Thread Starter
  • #12
I do use a VPN but always set to GB to get the best speeds but I guess it's a possibility that it changed servers if busy :cool:
 
  • Thread Starter Thread Starter
  • #14
No, they are gone, so I think your right, thanks :D

I still think the message needs to be clearer and in a different place though, not change the content of someones post
 

Sintra

Admin
Supporter
I’ve not seen anything odd and I’m out of the UK.
 
Advertisement - Content continues below
Status
Not open for further replies.

Reply to Forum post problem in the Need help with ElectriciansForums.net? area at ElectriciansForums.net

Advertisement - Content continues below
Top Bottom