Discuss Help with kids electric quad bike electrics in the Electric Vehicles Advice Forum area at ElectriciansForums.net

_co_po_

DIY
Reaction score
0
Welcome to ElectriciansForums.net - The American Electrical Advice Forum
Head straight to the main forums to chat by click here:   American Electrical Advice Forum

Hi all. Desperately trying to find a forum where I can get some help with an electric quad issue. Hoping this is the place. I have issues with the power on my kids 36v quad. It's been in the garage for a while and when I brought it out, it wouldn't work. Did a bit of electric testing a realised the barrel ignition needed replacing due to a connection issue. Apart from that the 3 batteries appear to be pushing out 36v, the motor turns under no load, the throttle seems to work, lights all working, forward and reverse working and the two speed setting ok. The issue is when there is any load on the bike, it doesn't move. I've checked the power cable going to the motor and it's got 36v. I have no idea if it could still be the batteries or the motor. Can anyone suggest some diagnostics I might be able to do, to find out which part is at fault?
 

Avo Mk8

-
Esteemed
Reaction score
786
Have you measured the voltage across the battery terminals when driven/under load (full throttle?) and not moving, and the voltage across the motor under the same conditions? Are they both about the same, and if so how many volts? This is assuming the motor actually rotates if you can get to turn the armature.
 

DPG

-
Esteemed
Arms
Patron
Reaction score
13,481
If it's been stood for a long time with the batteries not connected to a charger/conditioner they will probably be no good. Especially if it's a lead acid type, which this sort of thing normally is. Lead acid batteries do not like being stored in a discharged state.

As above, measure the battery voltage when it is under load. You will probably find it collapses.
 

Tidsey22

DIY
Reaction score
0
Hi, I don’t know if anybody can help. My sons electric quad doesn’t run off the throttle. Turn the key and put it in forward and the it just goes full power, no control with the throttle. It was working fine until I changed the 25amp fuse for a 30amp due to it been burnt out.
Does anybody have a solution?
 

Reply to Help with kids electric quad bike electrics in the Electric Vehicles Advice Forum area at ElectriciansForums.net

Similar Threads

  • Suggestion
Hi all Just about to carry out my first EV charger install at the end of the month and im filling out the DNO notification form Im just stuck on...
Replies
11
Views
1K
  • Suggestion
Hi All. I am retrofitting seats into my Subaru Impreza, from a legacy. The new seats are electric and were working fine coming out of the doner...
Replies
0
Views
217
  • Suggestion
Hi there I wonder if you can help me please? I have a problem with the drivers side rear lights on my (2007) Audi A6. (includes taillight, reverse...
Replies
7
Views
540
  • Suggestion
Driving on interstate at 70'ish and dash lights went haywire (check engine, oil change needed, tire pressure warning, etc) all started coming on...
Replies
0
Views
615
  • Suggestion
Right so after weeks of my 2.0ltr vivaro randomly losing power and going into limp home mode it has now decided that it's going to do it all the...
Replies
45
Views
3K

New Posts (Please Reply)

Top