Discuss LED & Halogen on same circuit - Halogens no longer work in the Lighting Forum area at ElectriciansForums.net

Status
Not open for further replies.

Ed1991

New EF Member
Messages
2
Location
London
I have 5 lights in my garden on the same circuit, they were all previously small industrial looking fluorescent tube lights. Last weekend I replaced two of them with standard halogen light fittings (Astro 0483 | Homefield 1 Light Outdoor Wall Light - https://www.oceanlighting.co.uk/garden-lights-c96/wall-lights-c101/astro-0483-homefield-1-light-outdoor-wall-light-black-ip44-p24102/s25350?gclid=CJzmzpLFydQCFUKx7Qod7oEC2g) and put a 40w vintage style halogen filament bulb in each and they worked fine. This weekend I replaced the other 3 lights with small 1w 240v LED lights and initially all the lights worked fine. The second time I turned them on the LEDs worked fine but the halogens were flickering for about 30 seconds before lighting up. The third time I went to use them the LED lights work fine but the halogen bulbs did not come on at all. I'm not sure whether replacing the filament bulbs with LED bulbs would solve this? Any advice would be much appreciated.
 

SparkyChick

Making a banana smoothy for my fave gorilla
Staff member
Moderator
Mentor
Electrician's Arms
Solar Guru
Trainee Access
Messages
3,710
Location
South Wales
If they are wired as a string of lights (i.e. one supply cable into a light and then another cable to the next fitting and so on) I would go round the lights you replaced last and check for loose connections.
 

Murdoch

Regular EF Member
Messages
26,648
Location
Woking
Be very careful and make sure its isolated before you start meddling as it could be a poor connection on the neutral
 
Status
Not open for further replies.

Electrician Talk

Top