• Welcome to the new forum. We're now hosted on ElectriciansForums.net rather than ElectriciansForums.co.uk - Chat about the forum upgrade by CLICKING HERE

Welcome to our Electrical Forum - We started out providing electrical advice just for the UK - But now we have specific advice for the USA too! - Register for free and share American Electrical Advice.

Discuss New to forum, Is it just me!! how have I got Voltage?? in the New Member Introductions area at ElectriciansForums.net

Digi19

EF Member
Hello guys, been a voyeur of the forum for some time, just taken a u turn in career later on in life than I should, been out and done my testing and inspection and looking to join a CPS!

Iam hoping "its just me" what am i missing? Ive never seen this before!

So I'am doing a Ze at home, first time after completing my inspect and testing in order to use in preparation as part of my acceptance to a CPS. Disconnected main earth and clamped on, for some reason clamped on to the Neutral bar and not the top of the main switch and probed line in on top of main switch did the test and got a result, its at that point I'am thinking hang on how have i got a result using the Neutral bar when the main switch is off, so tested for dead between line in at the top of the main switch and the Neutral and MET with switch off and main earth disconnected and got 240v on both, so I'am then thinking fault on the neutral side of the main switch so disconnected the outgoing neutral completely from the main switch and still getting 240v top of the switch supply to Neutral Bar and to MET.

So then i disconnect all circuits, put the main earth back and the Nuetral as if it was an installation without circuits, 0v measured, so then start to add the circuits back to the board and test as before and then getting 240v potential from top of main switch to individual circuits. How?? all the time main switch off.

There is nothing else to suggest issues, its only clamping onto the Neutral Bar as part of the Ze I have discovered this.

I guess my question is how the heck can i have a 240v reading from main line in to the installation with the main earth and the Neutral disconnected how is adding circuits introducing potential. I'am lost on what to do.

Advise greatly appreciated

Cheers

Digi19
 

SparkyChick

Making a banana smoothy for my fave gorilla
Staff member
Moderator
Welcome to the forum :)

With the main switch off, have you tested for continuity between the two sets of contacts? i.e. have you checked for the correct operation of the main switch? Could be the line contacts are stuck.

Do you have a solar system? If you do, was it isolated when doing the testing?
 

Digi19

EF Member
Wow, cheers Sparky chick for such a quick response, no other supply sources and switch operation OK and operates correctly.

Cheers

Digi 19
 

littlespark

Electrician's Arms
Is there an isolator before the mainswitch on the board?
Gut says reverse polarity, but I’m maybe not following your sequence of testing.
 

SparkyChick

Making a banana smoothy for my fave gorilla
Staff member
Moderator
So to confirm... your readings...

Incoming L - Earth bar (with main earth disconnected) = 240v
Incoming L - Neutral bar (with neutral disconnected) = 240v
 

SparkyChick

Making a banana smoothy for my fave gorilla
Staff member
Moderator
Providing you're bonding is good, then I would expect to see near full supply voltage between the incomer and the earth bar regardless of the state of the main earth.

I can't comment on the neutral, but it could be leakage through devices to earth.
 

Digi19

EF Member
Ohh ok, no can't see owt. It's highley unlikely, supplies on opposite been sides of buildings I've been here a long time.
 

snowhead

Respected Member
So to confirm... your readings...

Incoming L - Earth bar (with main earth disconnected) = 240v
Incoming L - Neutral bar (with neutral disconnected) = 240v
I read the O.P as with NO circuits connected then 0volt .
Is the voltage only present with circuits connected to the Neutral bar?
If so can you narrow it down to a single circuit and investigate?
 

Digi19

EF Member
Providing you're bonding is good, then I would expect to see near full supply voltage between the incomer and the earth bar regardless of the state of the main earth.

I can't comment on the neutral, but it could be leakage through devices to earth.
Thanks Snowhead if I disconnect individual circuits, I get voltages from the neutral of the circuit to incomming (L) , I will test tommorow for clearer info. As per the comments
 

Electrician Talk

Electrical 2 Go - Electrical Supplier and Electrical Wholesalers
Electrical Insurance
ElectriciansForums.net (formerly known as ElectriciansForums.co.uk) was setup in April 2006 to provide free electrical advice to both professional and DIY electricians. Whether seeking advice for auto electrics, trying to find electrical installation condition reports (EICR) form downloads, or whether you're here just to talk to other electricians; we've been a first-choice website for tens of thousands of sparkies for well over a decade.
Top