Instyle LED Lighting Specialists UK
This official sponsor may provide discounts for members

Discuss Solaredge Problem in the Solar PV Forum | Solar Panels Forum area at ElectriciansForums.net

M

mark_

Welcome to ElectriciansForums.net - The American Electrical Advice Forum
Head straight to the main forums to chat by click here:  American Electrical Advice Forum

Hi all,

Started our first solaredge system yesterday. 16 250w Hyundai panels each with a 250w optimizer, Se4000 will be arriving tomorrow. We mounted and connected the panels and optimizers today only to find 0Vdc across the string. We tracked it down to a single optimizer which when connected to its panel gives out 0v but the panel on its own tests fine. Without this optimizer in circuit we have the 15vdc that we should.

Has anyone got any ideas as to whats going wrong?

We noticed the problem at about 4 oclock and spoke to SE technical who said if any optimizer is faulty it will just bypass this and the string will still produce a voltage. By the time we found out which optimizer was playing up the technical dept was closed, so I left stewing till tomorrow. We unplugged and reconnected all the connections to the panel and the optimiser and this doesnt help. Im stuck untill tomorrow when I can ring them again but was just wondering if anyone has had something similar before.
 
i would wait until the inverter is hooked up, and see if it pairs up all 16 if not then you certainly know which one it is, maybe it needs a signal from the inverter just to get kick started.
 
M

mark_

  • Thread Starter Thread Starter
  • #3
Thanks Dansk have you done many of these types of system? Ever had any problems?

Do you mind if I ask how you fill in the array test form with this type or should I ask Solaredge themselves?
 
have you tried a diffrent optimizers on the same panel ?

sounds like a faulty power box but i must say I never had one faulty one yet !

you can get plus and minus 0.3 of a volt on your reading so if your getting 15.7 volts it may be picking the optimizers up .
 
M

mark_

  • Thread Starter Thread Starter
  • #7
Thanks MEP, no we will try that today as we are back on site to fit the inverter. Solaredge think its faulty mainly because we get no voltage from the optimiser when its on its own and only connected to one panel. The panel tests ok.

They're uk technical chap is sending me a replacement in the post, so I wont really know until I fit the new one and the problem is either gone or still there.

As its our first one im dubious that its a faulty box but I just cant think what else we could have done wrong.

Ill let you know how today goes
 
M

mark_

  • Thread Starter Thread Starter
  • #8
All sorted now. The replacement optimizer turned up about 12 and all tested out as it should do. Managed to get the devices all paired up so just the portal side of things to do now. Bit annoyed that we had a faulty bit of kit but these things do happen and Nadiv from solaredge got the replacement to me next day which was excellent. Looking forward to setting up the portal as it sounds like a great tool for the homeowner.
 
G

GreggElectrical

  • Thread Starter Thread Starter
  • #10
All sorted now. The replacement optimizer turned up about 12 and all tested out as it should do. Managed to get the devices all paired up so just the portal side of things to do now. Bit annoyed that we had a faulty bit of kit but these things do happen and Nadiv from solaredge got the replacement to me next day which was excellent. Looking forward to setting up the portal as it sounds like a great tool for the homeowner.
Have you got a number for your u.k technical bloke. Tried to get some basic info the other day from the company but we were struggling with a language barrier. Doing first solar edge next week so might be useful to have his number.

Cheers
 
M

mark_

  • Thread Starter Thread Starter
  • #11
Gregg,
I got the number from our solaredge supplier. Im sure yours would be able to do the same. If your still stuggling send me your email address and ill pass on his details.
 
Aico Carbon Monoxide Detectors
This official sponsor may provide discounts for members

Reply to Solaredge Problem in the Solar PV Forum | Solar Panels Forum area at ElectriciansForums.net

Wetroom Store - Network Wetroom Suppliers
This official sponsor may provide discounts for members
uHeat Banner - Forum Discount Available
This official sponsor may provide discounts for members
Top Bottom