Aico 3000 Range
This official sponsor may provide discounts for members

Discuss Zs readings using no trip setting megger 1502/02 in the Electrical Tools and Products area at ElectriciansForums.net

N

Nick fee

Welcome to ElectriciansForums.net - The American Electrical Advice Forum
Head straight to the main forums to chat by click here:  American Electrical Advice Forum

Hi just wondered if any one else has had a problem
with zs readings using no trip setting. This has happened
twice now I've carried out ze Pssc ok no problem
gone to do zs and got a reading of 200 ohms used plug
lead and 3 test leads same result. Mate got his meter out
and got a value of 0.44ohms tried meter on next job
absolutely fine another mate rang me the other day with
same problem only thing we've noticed is it's only on
no trip and voltage on display reads 220v any clues or
ssimilar experiences ?
 
Bulk Workwear - Clothing Suppliers for the Whole Forum Network
This official sponsor may provide discounts for members

Reply to Zs readings using no trip setting megger 1502/02 in the Electrical Tools and Products area at ElectriciansForums.net

Electricians Tools | Electrical Tools and Products

Thanks for visiting ElectriciansForums.net, we hope you find the Electricians Tools you're looking for. It's free to sign up to and post a question yourself to find a tool or tool supplier either local to you, or online. Our community of electricians and electrical engineers will do their best to find the best tool supplier for you.

We also have a Tiling Tools advice from the worlds largest Tiling community. And then the Plumbers Forums with Plumbers Tools Advice.

Aico 3000 Range
This official sponsor may provide discounts for members
Top Bottom