Discuss 3P VFD 1.5 KW motor conveyor in the Industrial Electrician Talk area at ElectriciansForums.net

Welcome to ElectriciansForums.net - The American Electrical Advice Forum
Head straight to the main forums to chat by click here:  American Electrical Advice Forum

Question for someone... I have a 3P 1.5kw motor gearbox on a 5meter conveyor driven by a 3.7kw omron VFD, Frequency is set at 70/80hz (required for needed speed on this existing drive train) and voltage going out to motor is something crazy like 470v between line and earth, Its way to high I'm thinking for a motor that small, think I'll need to upgrade to a 2.2kw or 3? Voltage output monitoring screen says 403 volts but that will be for all 3 phases which is still reading false no? So I don't know if there's maybe a fault in the vfd itself? There's no load on conveyor when running theses voltages and no friction between gearbox, conveyor belts and pulleys so can't think of reason why voltage would be so high, even on 50hz its pretty high. It being a 3.7kw vfd I am not sure if it's maybe been ran on a 3.7kw motor or less in the past and they have just thrown any old motor on to replace it when it's faulted. Opinions welcome
 
B

Bobster

You must be logged in to see the message.
 

LeeH

-
Arms
Esteemed
You must be logged in to see the message.
 
Instyle LED Lighting Specialists UK
This official sponsor may provide discounts for members

Reply to 3P VFD 1.5 KW motor conveyor in the Industrial Electrician Talk area at ElectriciansForums.net

Aico 3000 Range
This official sponsor may provide discounts for members
Top Bottom