Discuss Win10 always have WiFi disconnection problem in the Computer and Networking Forum area at ElectriciansForums.net

littlespark

littlespark

-
Esteemed
Arms
Reaction score
9,526
Does turning just the Wi-fi off and on not reconnect? Rather than the whole computer?

Normally dropping out is down to interference. Thick walls, electronic devices in vicinity of either router or computer. (Meaning microwaves or fluorescent lights.)

It may also be down to the router itself. Can you ask your ISP for a new one?

Ive been through 3 or 4 the time I’ve been with my company. The power supplies seem to die, and the router doesn’t get the voltage it needs and intermittently shuts down.
 
ruston

ruston

-
Mentor
Esteemed
Arms
Supporter
Reaction score
4,640
Win10 always has a WiFi disconnection problem, restart the computer to reconnect, how to do?
I have been using Windows 10 for about two months now since my old computer packed in . I have the same problem as you have , and have to take the same action as you.
I have a dongle connected to 3 . My old computer never had this problem , but Windows ten drops out multiple times every day that I am on the replacement . Both are/were Dell laptops
 
E
Reaction score
10
Most of the time this problem is Windows 10 power saving but it is simple to disable...

If you open control panel and then select 'Network & Internet'
Then select 'Network and sharing center'
Then select 'Change adapter settings' which will show you a list of your network connections
Right click on the one corresponding to your wifi and select 'properties'
Click the 'Configure' button
Select the 'Power management' tab and untick 'Allow the computer to turn off this device to save power' and click the 'Ok' button to finish

If this isnt straightforward for you then let me know and I will add screenshots :)
 
ruston

ruston

-
Mentor
Esteemed
Arms
Supporter
Reaction score
4,640
Most of the time this problem is Windows 10 power saving but it is simple to disable...

If you open control panel and then select 'Network & Internet'
Then select 'Network and sharing center'
Then select 'Change adapter settings' which will show you a list of your network connections
Right click on the one corresponding to your wifi and select 'properties'
Click the 'Configure' button
Select the 'Power management' tab and untick 'Allow the computer to turn off this device to save power' and click the 'Ok' button to finish

If this isnt straightforward for you then let me know and I will add screenshots :)
Thank You . I will do that later. I have not bothered to go into any settings yet . I have taken an instant dislike to Windows ten.
 
OP
H
Reaction score
9
Most of the time this problem is Windows 10 power saving but it is simple to disable...

If you open control panel and then select 'Network & Internet'
Then select 'Network and sharing center'
Then select 'Change adapter settings' which will show you a list of your network connections
Right click on the one corresponding to your wifi and select 'properties'
Click the 'Configure' button
Select the 'Power management' tab and untick 'Allow the computer to turn off this device to save power' and click the 'Ok' button to finish

If this isnt straightforward for you then let me know and I will add screenshots :)
Thank you so much! It worked!
 

Reply to Win10 always have WiFi disconnection problem in the Computer and Networking Forum area at ElectriciansForums.net

Electrical News from Electricians Forums and Friends

Top