SuperlecDirect - ElectriciansForums.net Electrical Suppliers
This official sponsor may provide discounts for members

Discuss Altered ring main, now a DIFFERENT circuit is not working? in the Electrical Forum area at ElectriciansForums.net

Welcome to ElectriciansForums.net - The American Electrical Advice Forum
Head straight to the main forums to chat by click here:  American Electrical Advice Forum

I’ve just altered a ring main by taking 1 leg out of the board and taking it to a spur (then taking a leg back), to add a socket in. After doing so I’ve turned the board back on and everything is working as it should, other than cooker circuit (A radial feeding the cooker/hob, extractor fan and a heater. After checking ALL the connections in the board are ok and there are no exposed cables etc, I’m left baffled.

I only started out about 12 months ago so I’m not sure if this is just me being stupid and naive or if I need to call in some help. Any ideas?
 
  • Thread Starter Thread Starter
  • #3
You must be logged in to see the message.
 
You must be logged in to see the message.
 
You must be logged in to see the message.
 

GBDamo

-
Supporter
You must be logged in to see the message.
 
  • Thread Starter Thread Starter
  • #14
You must be logged in to see the message.
 
You must be logged in to see the message.
 
  • Thread Starter Thread Starter
  • #20
You must be logged in to see the message.
 
  • Thread Starter Thread Starter
  • #23
You must be logged in to see the message.
 
You must be logged in to see the message.
 

GBDamo

-
Supporter
You must be logged in to see the message.
 

telectrix

-
Mentor
Arms
Esteemed
You must be logged in to see the message.
 
SuperlecDirect - ElectriciansForums.net Electrical Suppliers
This official sponsor may provide discounts for members

Reply to Altered ring main, now a DIFFERENT circuit is not working? in the Electrical Forum area at ElectriciansForums.net

Top Bottom