Currently reading:
Ceramic hob partially working

Discuss Ceramic hob partially working in the Electrical Appliances Forum area at ElectriciansForums.net

Reaction score
3
Got a 5 ring ceramic hob, all ring power on and can select heat setting on them but only 2 heat up? On the flex there's 4 cores I've connected brown, blue and earth but have left black could that be anything to do with it? On a 32A Rcbo as required and fed by a 10mm which is plenty!IMG_20240609_134855.jpg
 
Last edited by a moderator:
It may still be wrong.
Diagram shows l1 and l2 on different phases.
If you put them on the same phase, you could overload the neutral cable.

Just because it works doesn’t mean it’s right.
Please check the manufacturer’s instructions
 

Reply to Ceramic hob partially working in the Electrical Appliances Forum area at ElectriciansForums.net

OFFICIAL SPONSORS

Electrical Goods - Electrical Tools - Brand Names Electrician Courses Green Electrical Goods PCB Way Electrical Goods - Electrical Tools - Brand Names Pushfit Wire Connectors Electric Underfloor Heating Electrician Courses
These Official Forum Sponsors May Provide Discounts to Regular Forum Members - If you would like to sponsor us then CLICK HERE and post a thread with who you are, and we'll send you some stats etc
This website was designed, optimised and is hosted by untold.media Operating under the name Untold Media since 2001.
Back
Top
AdBlock Detected

We get it, advertisements are annoying!

Sure, ad-blocking software does a great job at blocking ads, but it also blocks useful features of our website. For the best site experience please disable your AdBlocker.

I've Disabled AdBlock