Aico 3000 Range
This official sponsor may provide discounts for members
Advertisement - Content continues below
Advertisement - Content continues below

Discuss Max Zdb TNS system help in the Electrical Forum area at ElectriciansForums.net

Welcome to ElectriciansForums.net - The American Electrical Advice Forum
Head straight to the main forums to chat by click here:  American Electrical Advice Forum

TNS system Ze is 0.3 ohms all good now sub mains is fed from this but I’m getting 3.15 ohms still should be under 0.8 ohms?
Thanks
 
Test Meter - Forum Sponsors since 2007!
This official sponsor may provide discounts for members
Advertisement - Content continues below

davesparks

-
Mentor
Arms
Esteemed
The Zs of the submain needs to be less than the maximum for its protective device, the same as any other circuit.
 

Wilko

-
Arms
Esteemed
Hi - May need some more info to be helpful.
But if you started with Ze of 0.3 on TNS and added some decent sized cable for submains and are now getting over 3 Ohms earth loop impedance, then I'm guessing you've either got a poor connection or a very very long sub mains.
 
If you have a 400A 60947-2 device then the cable is somewhat large. You have a Zs of 3.15 ohm, now unless this is of considerable length you must see something is not correct.
 
Test Meter - Forum Sponsors since 2007!
This official sponsor may provide discounts for members
Advertisement - Content continues below

Reply to Max Zdb TNS system help in the Electrical Forum area at ElectriciansForums.net

SuperlecDirect - ElectriciansForums.net Electrical Suppliers
This official sponsor may provide discounts for members
Advertisement - Content continues below
Advertisement - Content continues below

Electrical Forum

Welcome to the Electrical Forum at ElectriciansForums.net. The friendliest electrical forum online. General electrical questions and answers can be found in the electrical forum.
Advertisement - Content continues below
Top Bottom